We are aware of an issue affecting Elucidat

Incident Report for Elucidat

Resolved

This incident has now been resolved.
Posted Apr 24, 2025 - 12:44 BST

Monitoring

A fix has been implemented, and all users should now be able to login again.
Posted Apr 24, 2025 - 12:16 BST

Identified

The issue has been identified and a fix has been implemented.
Posted Apr 24, 2025 - 11:45 BST

Investigating

We are aware of an issue affecting Elucidat, and are currently investigating.
This issue is affecting logging into the Authoring platform, but live releases are unaffected.
Posted Apr 24, 2025 - 11:45 BST
This incident affected: Authoring and API Integrations.