We’re aware of a minor issue affecting Elucidat

Incident Report for Elucidat

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 08:26 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 16:12 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2025 - 14:18 GMT

Investigating

The Elucidat Authoring platform is currently encountering errors for some users, in some parts of the platform. Our engineers are looking into the issue right now.

We will continue to provide updates on this page until resolution.

We apologise for any inconvenience caused in the meantime.

Authoring:partial
Posted Feb 04, 2025 - 12:55 GMT
This incident affected: Authoring.